Jump to content

ted

Members
  • Content Count

    10
  • Joined

  • Last visited

Posts posted by ted


  1. After trying for several days I finally got rid of 5.6.1008 and now have 5.6.1010. Don't know if there's much difference but at least I finally got it changed. Whenever I went to the different sites they said I was downloading 5.6.1010, But in reality I was downloading 5.6.1008. This started getting me frustrated. So this morning, 10/14/2012, after breakfast, I started fresh. I first went to my download file and deleted all files having to do with SAS downloads. Then I went to Control Panel, then to Programs & Features and uninstalled anything listed having to do with SAS. Then went to Desktop file with trashcan and emptied it. Then I restarted computer twice. Then I went to SAS.com site and downloaded and installed 5.6.1010. Then I ran the quick scan. Came up with

    Database 9402

    Core 9402

    Trace 7214

    5.6.1010

    10/14/2012

    Don't know what was keeping me from getting 5.6.1010, and always getting 5.6.1008, but it's fixed now. Never had this problem in the years I've used SAS. Must have been a glitch here.


  2. I'm curious to see what happens. I'm using

    Google Chrome 22.0.1229.79m browser

    Just used one of the links again to download

    and save the Pro version. Everything is ok.

    Core 9346

    Trace 7158

    Database Version 9346

    10/05/2012 03:45 AM PDT

    Interested in outcome, as I'm retired and learning. I even

    checked firewall and anti virus to make sure sites weren't

    listed as ok and not to be blocked. Maybe that doesn't

    make sense, but thought I'd mention that.

    Good luck chocka.


  3. Thought I would just add this, even though I'm using Windows Vista instead of Win 7. Down-loaded and installed Pro V4.39.1002, then ran full system scan. Everything went smooth. Lots more items scanned over 4.38 and scan time was quite a bit quicker. Forgot to print scan log from 4.38 before I un-installed it, so can't give accurate figures. But 4.39 is working with no problems on Vista 32 Bit, Avast 5.0.545, Outpost Firewall 2009.


  4. Thanks Seth for replying. I realized, in getting SAS Pro to

    work, that the problems I had in down-loading and installing

    several other programs was due to being listed as Standard

    user, instead of Administrator. I just recently switched from

    Windows XP to Vista, when the XP computer died. When I started

    using XP, all accounts were created Administrator. But with

    Vista, any new account is Standard. I never had a problem on

    XP, just when installing SAS Pro on Vista. I went to User

    Account on Control Panel, changed from Standard to

    Administrator, down-loaded and installed SAS Pro, then

    switched account back to Standard. This way I can't mess

    things up. Then if I want to do something that Vista thinks

    is harmful, I would have to switch to Administrator. Just a

    few more steps, but it explains some things. By the way,

    SAS Pro is working very good, several scans have been done,

    and I'm very satisfied. I use SAS Pro, Avast Free 5.0.545,

    Outpost Firewall 2009, and everything works smooth together.

    Just an update, as using Vista or newer this might be a

    thing we don't realize, and save on hair-pulling or using

    foul language in front of the grand-kids.


  5. 8) I got my problem fixed. Using Vista, I have

    had to try some things. I checked user privileges, and

    changed my status to be Administrator instead of just

    a general user. Sorry about spelling but I think you

    know what I mean. This seems to have been my problem

    all along, and when I have looked at forums for some

    programs I use, most suggestions had to do with registry.

    But being handicapped and a senior citizen, I am leary

    about fooling with that. If I have any more problems

    I'll read this forum first.

    I'm new to this so please excuse me. I use Vista and at the moment I

    use SAS Pro, but to get it to work I use SASSAFERUN.COM after I

    SAS Free. If I download SAS Pro, I can't go directly to it as I

    get Error 1606. Using SASSAFERUN.COM allows me to use the Pro,

    but it would be nice to go directly to Pro instead of going to

    free first. Thanks for any help.


  6. I'm new to this so please excuse me. I use Vista and at the moment I

    use SAS Pro, but to get it to work I use SASSAFERUN.COM after I

    SAS Free. If I download SAS Pro, I can't go directly to it as I

    get Error 1606. Using SASSAFERUN.COM allows me to use the Pro,

    but it would be nice to go directly to Pro instead of going to

    free first. Thanks for any help.

×
×
  • Create New...