Jump to content


  • Content Count

  • Joined

  • Last visited

Posts posted by KOR

  1. OK, got it. Thank you.


    SAS does not use the Windows Task Scheduler. When you set up the scheduled scan, it(SAS) starts the scan at the time you specify . Obviously, SAS has to be already running in memory for the scheduled scan to be triggered. So you need to be sure that you have set the option to start SAS when Windows starts up. This is on the General and Startup tab of Preferences.

  • Create New...