Jump to content

Emy

Members
  • Content Count

    6
  • Joined

  • Last visited

About Emy

  • Rank
    Newbie
  • Birthday June 19

Profile Information

  • Gender
    Male
  • Location
    IRE
  1. The same problem here. I have SAS installed on three PCs and when scan finishes and finds, even for one cookie requires restart, in order to remove the "infected items". I had only one laptop SAS installed and never asked for restart, now I installed it on new system (transferred the licence), and asks for restart. Very annoying. Strange!
  2. Hi all, I was surfing on net looking for something and opened a page...Malwarebyte/Superantispyware warned/caught a virus.... Emsisoft Anti-Malware (paid one) did nothing! I could put the link, i do not know if i am allowed! I do not want to infect anyone's PC! I only found it in SuperAntiSpyware quarantine, Realtime Protection. It's Trojan.Agent/Gen-Kryptik.Process......\local\temp\more.exe.... Regards
  3. Thanks. Its fine now. I had beta installed over v.4.37, i think....and installed v.4.38.1004 over all of them and therefore I had problem. I uninstalled all of them, restarted the system and did a fresh install of latest release. Now is fine, idle mode CPU->0 load I have , as i said Windows 7 64 bit
  4. Thanks yu for replay. I have windows 7 64 bit and I do not think I did a clean uninstall/install of the Prg. In fact I had the latest v. on my laptop and v.4.37 on other laptop. checked both of them, the 4.37 was working just fine. I will do a fresh uninstall/install of it to see if there will be any better.
  5. Hello everyone, I have installed the latest version of SAS PRO v4 38. 1004...I notice that the laptop's fan was on all the time, never stopped. I checked the task Manager and suprised that the processor ( i5 540) was 25% of load, I was doing nothing. Checked the programs and found that the SAS Pro was using 25%. i killed the process and the load went down to zero and the fan had stopped. I have installed v 4.37.1000 and is working perfect, SAS process while idle is 0, the other version 25% of processor. I will stick with the old version till will come up with an update. Is pity , I have 2 lincese and I might have to stopp using the prg.
×
×
  • Create New...