Jump to content

ceejayT

Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by ceejayT

  1. Tried that...last 'good' configuration was infected because those crafty virus writers these days write them so they are saved as the machine shuts down...thanks for your help, I wiped the drive and started over...
  2. Please pay close attention, as noted before I cannot get past the start-up for reasons stated above, otherwise I would have run my SAS and/or other functions had more to talk about. I need help in understanding how I get beyond the error messages I am getting in both start-up modes. For the record its XP, Dell and because of that no systems disc. Thanks
  3. Thanks, but please see my prior post above. I encounter error messages starting up in either normal or safe mode, and seemingly unable to move beyond them by either fear or ignorance. I need to get past them to finish a start-up.
  4. How would we go about that? When I start in regular mode I get what I know to be a false virus report, but can't move beyond the window w/o clicking OK on the message...something I am not inclined to do unless you can tell me it won't cause the Apocalypse.When I start in safe mode I get the corrupt disc message, and I don't think I can get beyond that. Let me know what you think I can do to enable a system diagnostic and whats involved and I'll try it. Thanks
  5. Thanks, but I went home and opened in safe mode and immediately got an error message saying my hard drive may be corrupt. I'm going to be calling my IT guy from the office to help...
  6. It was Merry Christmas virus infection for me. My home machine was infected this morning...My daughter notified me I was getting Internet Security 2010 pop-ups. I updated and ran SAS. While it ran I continued getting pop-ups which could not be moved (I did not X any out), the pop-ups covered the SAS window, but I did see that I had 23 infections, the top of the list was Vundo Variant, followed by Internet Rogue Security 2010. SAS ran for about an hour and when it was done, I could not click to clean the files. I restarted and got an internet virus alert immediately listing a bogus virus and enticing me to click. I hit ctrl/alt/delete..no effect. I was able to shutdown, by hitting the power button on my PC as I have no toolbars now. I am at my office researching now. I will go home and try to open in safe mode (forgot how to do that since my last infection two years ago...)and try to run SAS again. I'll try to run Hijack This as well. Please let me know what I am in for with these two viruses and let me know if SAS can wipe them out. I will check back in a day or Two..HoHoHo Happy Holidays!!!
×
×
  • Create New...