Jump to content

emerson8

Members
  • Content Count

    3
  • Joined

  • Last visited

About emerson8

  • Rank
    Newbie
  1. Well, I found the cause,, I think. Seems my PC wasn't clean after all. After using a competitive product, I was able to get rid of a couple of nasties and after that, superantispyware works ok again with updates,etc. Though,, since I've been using sas for a while, with firstchanceprevention with all options selected and always having it updated,, Im not 100% comfortable that it didn't intercept and, it couldn't fix it/find it even it safe mode with system-restore disabled... Items/issues found; AppCertDlls\appsecdll (Spyware.Passwords) rundll32.exe (Trojan.Agent wab (Trojan.Dropper mscert.dll rdolib.dll str.sys UACjoqeqmfiet.db Winrpc32.dll msacm32.drv wuasirvy.dll TDSSiceq.dll TDSSiykj.dll TDSSqxum.dll TDSSilgv.sys With these clean in safe mode by the other product, all is/looks ok again ( I believe/hope )
  2. Same issue but differnt, 1. Can't use superantispyware to update, it simply hangs ( gave up after 30mins) and have to use taskbar to kill it. 2. "I downloaded the full program from your website ",,,, Yes,, still today, if Im downloading the pro-version, the file downloaded IS ver.4.30.1004, so it doesn't have anything to do with uninstalling / rebooting /reinstalling since it's the same version getting downloaded. Going to; https://www.superantispyware.com/d ... arePro.exe it states; 4.31.1000, but the file beeing downloaded states; 4.30.1004
  3. For approx the last week, any attempt to check for updates kill's superantispyware for me. Worse is, it's just hangs there and I can't start any other app. Using taskmgr to kill superantispare = machine OK again. Tried un-installing / rebooting and then re-installing. This resulted in machine hanging while entering registration details/code. I finally got superantivspyware installed again and did the manual update by downloading the current definitions and installed. Done a reboot in safe mode with full scan = nothing found, Done a full scan with current/updated symantec antivirus = nothing found, Doing a full scan with superantivspyware in normal boot crashes superantivspyware after a couple of min's..... EDIT; XP/Sp3, patched and current.
×
×
  • Create New...