Jump to content

hymnsinger

Members
  • Content Count

    5
  • Joined

  • Last visited

About hymnsinger

  • Rank
    Newbie
  1. Wouldn't you know that there was an update yesterday just after I posted and now the browser doesn't launch. I was a bit upset that there didn't appear to be a solution and thought no one was working on the problem. But now I am happy! {|:< ) ~~~ Thank you SAS.
  2. Wouldn't you know that there was an update yesterday and now the browser doesn't launch. Thank you SAS.
  3. Thanks Nightcap. I read your posts and I after uninstall and re-install I still have the same problem on both my computers running windows 7 32 bit. I could do it again, I suppose, but you'd think the programmers would find a solution and correct it. I have a forum where I highly recommended everyone have SAS installed. I don't want to be explaining to them how and why they should have to continue re installing this program. Seems almost like a Trojan Loader to me. Also posted in my thread started 19th
  4. Thanks Nightcap. I read your posts and I after uninstall and re-install I still have the same problem on both my computers running windows 7 32 bit. I could do it again, I suppose, but you'd think the programmers would find a solution and correct it. I have a forum where I highly recommended everyone have SAS installed. I don't want to be explaining to them how and why they should have to continue re installing this program. Seems almost like a Trojan Loader to me. Thanks anyway
  5. After the last update about a week ago, SUPERAntiSpyware launches my browser on startup. This is most annoying and I can't find a tick box to stop it. Please, how do I get your software to behave? I want control in MY computer and don't want ANY program launching anything without MY permission. Thanks
×
×
  • Create New...