Jump to content

All Activity

This stream auto-updates     

  1. Yesterday
  2. yea it's decentralised which is why you don't really hear of it. It was the same with TOR back in the day, the only reason people know about that now is because of the media landslide that happened when they started to talk about hackers using it. I've not used it so much but i'm sure it can be beneficial when centralised networks are 'repossessed' via mainstream control to cover things up or redact stories etc...
  3. Last week
  4. Contact support and explain the issue. Include your license number(s). https://www.superantispyware.com/contact.html
  5. Every time I start my PC and launch SuperAntiSpyware it says my free trial of Professional edition has ended even though I never got the trial version. I tried re-installing superantispyware it asked me if I want to start a free trial of superantispyware, I click decline and every time I boot my PC up again same thing happens my trial is expired and I need to disable the pro features then enter the code again, even though I clearly pressed decline. I also tried to re-install the program 3 times still the same thing. I have the same Professional Code on different devices maybe that's the issues. If someone replies with a respond that will be great!
  6. You're welcome. Did you find a solution?
  7. Hi hayglobal, you could try resetting program options at System Tools > Preferences > Reset Program Options. No joy? Temporarily disable your antivirus and go to https://www.eicar.org/ Read a bit about EICAR and it's purpose, and download four files using the SSL protocol. The files are harmless and carry no payload, but will trigger an alert from SAS and other malware scanners. Manually scan these files and if you get an alert from SAS it is working properly. If not, a complete re-install of SAS is suggested, including using the SAS Uninstaller Assistant.
  8. It just finished and nothing was detected. Hmm?? By the way, my operating system is Windows 10
  9. Prior to updating to the latest program & definitions, SAS worked great. After the update it is now NOT detecting ANYTHING?? It's been running over an hour now doing the full scan & again, NOTHING is detected? This is the 3rd time I've ran a full scan with no results. There is no way that I'm totally clean of anything. It should be detecting something. Because, it always did. Hmm?? Thanks for you advice in advance - CHEERS
  10. Earlier
  11. If we haven't resolved or started looking into this issue, please send me an email directly at superantispyware@support.com I have been getting some reports similar to this.
  12. No problem at all, make sure the logs you send are from: C:\ProgramData\SUPERAntiSpyware.com\SUPERAntiSpyware\AppLogs These logs are different from the regular scan logs.
  13. thanks for this response, sorry for late reply, Ive slightly ran out for sorting this out atm - I'll send some logs over via email, but they dont seem to show up much to me - a few adaware cookies etc. Im running more tests, have done some windows updating. Things are still erratic.
  14. I have the latest version of SUPERAntiSpyware I have setup in my preferences to send emails for scan logs notification. The scans occur once a week and yet I do not get any email notification of the scans that occur BTW - I am trying to set up an account for Tech Support on your website .. When I try to create the account, I never get the eMail notification ..(the email address that I registered SupeAntiSpyware) Also I went through your tech support webpage for this particular issue and never got a response
  15. Could you please zip up and send me the log files from the directory C:\ProgramData\SUPERAntiSpyware.com\SUPERAntiSpyware\AppLogs I can look at these and see what’s going on. You can email them to superantispyware@support.com
  16. As an example, this morning I woke up the problem unit, and SAS was running at 14k . I then watched it climb to 158k. It then sat at around 130k. I woke the other similar unit and SAS was 9k, and did not climb at all, it remained constant at 9k. I appreciate that when SAS updates the database it will use more memory, but not that much, not constantly.
  17. this is highly unusual and not just an occasional variation. As I state in previous comments, the other very similar unit runs with no issues and as a comparison stays within 6-12k working set memory. It NEVER goes into the 100k amount. The problem unit stays at very high levels for no reason at all. The fans kick in and this was the reason I began to invesitage this issue in the first place. Im now thinking it could be a software conflict, or some other issue so will report back. BTW telling me to ignrore a problem I thought sufficient to report here isnt really that helpful. I understand if you cant think of a solution, but please, Im not here to waste my own time.
  18. I wouldn't worry about these numbers unless there are other disruptions happening. SUPERAntiSpyware may use more or less ram at a given point in time depending on what it's doing. The registration code won't affect how much ram the program consumes. 9k-100k is a reasonable range for what SUPERAntiSpyware does.
  19. Update: FYI (in case others may read this). I first did an uninstall/reinstall of SAS premium under normal boot. That way, if it made no difference, I could then do under safe mode. After reinstalling a fresh instance (in normal boot), I noticed something very odd: I had the processes window open after I had reinstalled. Immediately on finishing and entering my reg number, SAS working set memory began to climb from 9k to 100k+. I opened the SAS app window to change my preset scan settings to once per week, and clicked 'done' to return to the main window interface. As soon as I clicked 'done', the working set memory decreased rapidly to approx 9k. I left the processes window open to see if it would climb again. It did. I opened the app again and clicked on one of the areas for settings, made no changes, clicked 'done' again - immediately the working set memory decreased back to 9k or lower. It then remained at a low rate for some time. Later on in the day the working set memory had climbed back again to 100k+, so I did the same thing - opened the app, clicked on a window, made no changes, then clicked 'done'. Again, the memory had decreased rapidly back to 9k or less. This seems to imply that it is something to do with how it is running in the background.
  20. Yes Im going to try to do that today. BTW this is a lifetime premium acct, the non problem unit is just an annual premium acct. Do you think it could be something to do with the reg key?
  21. I would try an uninstallation and reinstallation of SUPERAntiSpyware in Safe Mode. and then see how it is.
  22. Hi. I run real time protection for both. Daily virus updates for both. One thing I noticed was that on the problem unit, the !SASCORE service was stopped, and set to manual. When I compared that to the setting for !SASCORE on the other machine, it was set to automatic and running, so I've changed that on the problem unit. I also had to manually update the software itself on the problem unit to the latest version as it wasnt updating. The total ram on the non-problem unit is 4gb (3.73 usable), on AMD E-450, and the problem unit only has 4gb (3.00 usable) on AMD 330, according to the properties. Bear in mind these machines do hardly any work, they are there for basic browsing/extra screen monitoring of work, social media, and a bit of media streaming. I woke the problem machine up just now and SAS is using 117k working set mem, the non-problem unit is using 9k.
  23. Do both machines have the same program configuration? For example, is one machine running Realtime Protection but the other not? Or any other configuration differences. How much ram does each machine have total?
  24. Hi. Im looking for advice. I have 2 old Win 7 Home Premium service pack 1 Acer Revo nettops I use for bits n bobs, no heavy lifting. I run SAS premium on both. On one of them, the working set memory is 10k. On the other its persistently really high, 110k or more. Ive made sure they are both fully updated, for software and definitions. I ran a scan on the offending unit, but it came up with nothing. Why is one unit so different from the other when they are such similar machines doing next to nothing? Any thoughts gratefully received.
  25. Hello, Please send us your scan logs. You can find your scan logs in this directory: C:\Users\%USERNAME%\AppData\Roaming\SUPERAntiSpyware.com\SUPERAntiSpyware\Logs You'll need to replace "USERNAME" with your Windows user name Please send the logs to superantispyware@support.com and I will take a look to see what may be happening.
  26. I will forward these to the malware analysis team. Thank you for the information.
  27. Sorry your email slipped through the crack initially. please send me your email address to superantispyware@support.com if your inquiry hasn't been resolved yet and I will retrieve your license.
  1. Load more activity
×
×
  • Create New...