Jump to content

All Activity

This stream auto-updates     

  1. Last week
  2. No response on this yet and removal response time is still horrendously long and unacceptable. It takes forever. If there's an open browser, I haven't found it. At least on my desktop, SAS asks me if it should close any open browsers, and then speeds along to completion, but I get no message on this laptop and it takes hours to complete. PLEASE FIX this.
  3. Where do the removed files go after complete scan
  4. Earlier
  5. Hi @markkiester, When you open the main Ui, click on "Help & information": on the left side, you'll find infos under "Professional Registration Code". Hope this helps ...
  6. Ive been invaded frequently by this trojan ,sometimes 6-8 times in a row. The SAS says to run a scan to make sure it is removed but it always shuts down before the scan is finished but it does seem to collected its updates when it does. While all this goes on even if I dont try to update my PC is in essence locked up with no internet available before or after. I had to resort to my own devices to the problem to clear , takes about 30 45 min each time but comes back in 4-6 days. when all is said and done there is no record of this on SAS.
  7. Hi, I'm using SAS Pro latest version 8.0.1042 on Win10 1903 - Build 18362.295 Pro x64. I noticed that during the installation of Windows Updates (cumulative updates), SAS core service is showing a very high CPU usage in task manager. This slows down considerably these installations. As soon as I disable temporarily the real-time protection (right-click on systray icon), the CPU usage goes back to normal (= very low) and the installations happen much more faster. I don't remember having seen this in previous Win versions (1809 and beyond) ... Is this normal ? Thanks for your time and suggestions / advices !
  8. I have not had a response from the Support team, is there a problem? My Pro version has been downgraded to Free. Regards Pank
  9. I have been dealing with this for over a week. I send email from SAS program my personal forums and help is slow. As this progresses and I am left to my own devices I try various things and report what is going on and get a response to an email I sent a week ago. It appears SAS has no answer for this injector process-2 virus. Please admit it! While the responses give you a name the responses are inconsistent.
  10. I only have the serial number on 1 Computer. Alex from the support team has been in touch and asked the same question. Regards
  11. The number of valid licenses for the registration hes been exceeded. Sounds like it has been moved from computer to computer without de-registering on the other machines first.
  12. I have created 2 support tickets (i.e. Contact Support Form) in the last couple of weeks as my lifetime licence key is being rejected with the message “The number of valid licences for the registration has been exceed” I have not heard anything from the tech department. I have asked for my key through the web and it gives me the same key as I have, but using it gives the same message Can anyone else help? Regards
  13. Hi, Just downloaded update, and when I install, it says "Error creating shortcut, aborting installation" on my Windows 7 computer. I've done it several times with insanity--expecting a different outcome and being disappointed. It just occurred to me as I type, that perhaps I should install last year's version and then update that--perhaps the update is not a full edition. Any ideas? Thanks.
  14. A full scan used to take about 30-35 minutes. Now it is taking 3-4 hours....what has changed?
  15. I agree. SAS should offer to close, then close any open browsers. I can't find any open browsers but removal time is horrendous. Please fix, SAS. This is intolerable.
  16. Hello, I just noticed that the event viewer information that I attached to the original post got left out when I edited it to add additional information. Windows 7 Event Viewer Log Log Name: Application Source: Application Error Date: 25/07/2019 14:23:18 Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Computer: LAPTOP3 Description: Faulting application name: SUPERAntiSpyware.exe, version: 8.0.0.1040, time stamp: 0x5d1258a6 Faulting module name: SUPERAntiSpyware.exe, version: 8.0.0.1040, time stamp: 0x5d1258a6 Exception code: 0xc0000005 Fault offset: 0x0001bf74 Faulting process id: 0x1d18 Faulting application start time: 0x01d542f3d412a624 Faulting application path: C:\Program Files\SUPERAntiSpyware\SUPERAntiSpyware.exe Faulting module path: C:\Program Files\SUPERAntiSpyware\SUPERAntiSpyware.exe Report Id: bee06f36-aee7-11e9-ae1b-001e101fabdd Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Application Error" /> <EventID Qualifiers="0">1000</EventID> <Level>2</Level> <Task>100</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2019-07-25T14:23:18.000000000Z" /> <EventRecordID>572698</EventRecordID> <Channel>Application</Channel> <Computer>LAPTOP3</Computer> <Security /> </System> <EventData> <Data>SUPERAntiSpyware.exe</Data> <Data>8.0.0.1040</Data> <Data>5d1258a6</Data> <Data>SUPERAntiSpyware.exe</Data> <Data>8.0.0.1040</Data> <Data>5d1258a6</Data> <Data>c0000005</Data> <Data>0001bf74</Data> <Data>1d18</Data> <Data>01d542f3d412a624</Data> <Data>C:\Program Files\SUPERAntiSpyware\SUPERAntiSpyware.exe</Data> <Data>C:\Program Files\SUPERAntiSpyware\SUPERAntiSpyware.exe</Data> <Data>bee06f36-aee7-11e9-ae1b-001e101fabdd</Data> </EventData> </Event> Hope this helps, Timadam
  17. How do I " uncheck the Kernel Direct and Direct Disk Access options" I do not see those options anywhere? Also, why did this start? I have this happening on all 3 of my machines. Used to work fine. Now every day it errors out. I have tried uninstalling and reinstalling, updating. I have tried installing into a different directory. I have tried removing it from the registry and reinstalling. What did you do to your program that made it so crappy? How is it of any use to me if I can't even run a scan?
  18. i am receiving the same error for about 2 months, removing and re-installing even using safe mode procedure cannot complete a full scan (SAS Professional 8.0.1040) OS Name Microsoft Windows 7 Professional Version 6.1.7601 Service Pack 1 Build 7601 Other OS Description Not Available OS Manufacturer Microsoft Corporation System Manufacturer Gigabyte Technology Co., Ltd. System Model G1.Sniper Z87 System Type x64-based PC Processor Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz, 3401 Mhz, 4 Core(s), 8 Logical Processor(s) BIOS Version/Date American Megatrends Inc. F3, 4/24/2014 SMBIOS Version 2.7 Windows Directory C:\windows System Directory C:\windows\system32 Boot Device \Device\HarddiskVolume1 Locale United States Hardware Abstraction Layer Version = "6.1.7601.24499" User Name Frogzilla\Leisa Time Zone Central Daylight Time Installed Physical Memory (RAM) 16.0 GB Total Physical Memory 15.9 GB Available Physical Memory 6.99 GB Total Virtual Memory 31.9 GB Available Virtual Memory 24.5 GB Page File Space 15.9 GB Page File C:\pagefile.sys
  19. Hello, I receive a "Superantispyware has stopped working" error on my Windows 7 laptop which I am unable to resolve. I have attached the error details from event viewer and would appreciate any assistance. Thanks in advance, Timadam After posting the above, I noticed that this problem had been brought up in the following forum posts: March 31 2018 SAS stopped working April 22 2019 Scan is stopping May 15 2019 Error when scanning I uninstalled SAS in Windows safe mode then rebooted and installed the latest SAS version. I checked the "Safe Mode" option in SAS as suggested in the reply to the March 31 2018 post and started a scan. The scan ran for just over three and a half hours then SAS stopped working again . I hope this problem can be solved as I have used SAS for many years without any problems until recently. Thanks, Timadam
  20. For members, I am very surprised that I cannot readily access a dashboard to figure out which of our SAS license codes are employed and how long they have remaining before they expire. They don't have to identify the computer name tired to each code, just let us know which codes are expiring when... and which codes have been installed and/or how many more uses of the code we have available. Does anyone have any information on this? Thank you!!!
  21. I think maybe your version of Windows is incompatible with installation file or you have some other programs blocking installation or occupying too much space on your hard disk
  22. my SAS premium alerts me that it has 'blocked' trojan.agent/gen-injector.process-2. (C:\windows\system32\svhost.exe). These alerts do not happened too often. When it does, the alerts repeat a number of times! As per SAS recommendations, I do a Complete Scan. I get Zero findings. Note: For some reason, near the end of my complete scan, my computer re-boots. However, when I choose to scan my computer (quick scan, or manual scan) SAS does a complete scan 'without' rebooting my computer. What is causes these alerts? Should I be concerned? UPDATE: today my alerts are happening frequently! I went into Safe Mode and using SAS, I did a complete scan of all my drives. There 10 adware findings, which I removed. Then I used Malwarebytes to perform a Threat scan on my C drive, there was zero findings. I rebooted my computer, and started getting SAS alerts that it has 'blocked' trojan.agent/gen-injector.process-2. (C:\windows\system32\svhost.exe). Same recommendations are asked, then after several minutes, my computer reboots. note: while SAS alerts pop up, my computer never fully loads all the drivers for some reason! this is not good at all. I will wait for some help, otherwise I will have to take my computer to a computer repair shop for help.
  23. On successful download of free version software, the process fails to expand the file and gives an error code of 0. Complete uninstall, clean and re-install did not help. Running Windows 7, 32-bit O/S. Any suggestions? Tnx _HDB
  24. Me too. Problem is happening on two different computers. I have uninstalled, and reinistalled in a different directory, it did nothing. Every time I send the error report and nothing is getting fixed.
  25. Right on, thanks Ultra Male!
  26. Thank you for your reply. I PMed you.
  27. Hi Ultra Male, Sorry you're having trouble getting through to us. Could you please PM me your license key and/or original invoice # and I'll see what I can do. Thanks! Geoff
  1. Load more activity
×
×
  • Create New...