Jump to content
Sign in to follow this  
Chim

Is 8.0.1024 Only for Windows 7 and Above?

Recommended Posts

I already read that SAS is no longer going to support Windows XP.  However, I never read that 8.0.1024 did not support Windows XP.  Right now I'm only assuming that it doesn't.  So I haven't even tried to install it on my Windows XP.  However, whenever I download definitions updates, I always get the heads up message that a new version is ready for install.  If I have 6.0.1264 installed and version 8.0.1024 does not support Windows XP, why am I being prompted if I want to proceed with the install of the new version?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×