Jump to content
pythagoras

Windows 10 wont update to Creators, due to SAS

Recommended Posts

WIndows refuses to update with SAS and I have used everything to remove it and it just won't clear the Windows 10 update flag.

What am I doing wrong?

SuperAnti Problem.PNG

Share this post


Link to post
Share on other sites

i run it , appears like fix some issues but when i click again to update says the same, and dont update the pc , appears you'll need to uninstall or remove the superantispyware manually....

Share this post


Link to post
Share on other sites

Have you tried to boot into Windows 10 Safe Mode with Networking and attempt to update through Safe Mode?

  1. Press Windows logo key Windows logo key  + I on your keyboard to open Settings. If that doesn't work, select the Start  button in the lower-left corner of your screen, then select Settings .
  2. Select Update & security  > Recovery .
  3. Under Advanced startup, select Restart now.
  4. After your PC restarts to the Choose an option screen, select Troubleshoot > Advanced options > Startup Settings > Restart.
  5. After your PC restarts, you'll see a list of options. Select 4 or F4 to start your PC in Safe Mode. Or if you'll need to use the Internet, select 5 or F5 for Safe Mode with Networking.

Share this post


Link to post
Share on other sites
On 4/13/2018 at 8:27 PM, SUPERsupport said:

Have you tried to boot into Windows 10 Safe Mode with Networking and attempt to update through Safe Mode?

  1. Press Windows logo key Windows logo key  + I on your keyboard to open Settings. If that doesn't work, select the Start  button in the lower-left corner of your screen, then select Settings .
  2. Select Update & security  > Recovery .
  3. Under Advanced startup, select Restart now.
  4. After your PC restarts to the Choose an option screen, select Troubleshoot > Advanced options > Startup Settings > Restart.
  5. After your PC restarts, you'll see a list of options. Select 4 or F4 to start your PC in Safe Mode. Or if you'll need to use the Internet, select 5 or F5 for Safe Mode with Networking.

yes i try it but dont work, in safe mode the update doesnt work

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×