Jump to content
Sign in to follow this  
Diane P.

( SOLVED ) SAS stopped working...advice please

Recommended Posts

Have used SAS for a very long time and never a problem like this. I think I know the answer but, issue does concern me.

 

My PC is a Win 8.1 64-bit. Yesterday when logging in, I noticed no notification in my system tray that SAS was running. So, I clicked on desktop icon and a message popped up that SAS.exe files couldn't be found. I did nothing on the web other than get some Kindle books @ Amazon and read some email before I shut down the night before.

 

What I did do however, was update Secunia PSI. I normally don't run it on bootup because it has caused me problems in the past, but I figured maybe the new version won't behave badly, but I think it did.

 

I had to remove SAS which I did with Revo and reinstalled it. I ran ESET online scanner, MBAM Pro and ZoneAlarm AV/firewall combo along with a full scan of SAS. None of these programs found anything, not even a PUP. PC running fine and no issues that I can tell. Do I need to do anything further. I put Secunia PST back, not to run on bootup. Should I do something further to make sure nothing untoward got into my machine. Perhaps I'm being overly cautious....TIA

 

DMP

Share this post


Link to post
Share on other sites

Nothing was found so I don't think you have an issue (malware) more than likely just a glitch.

 

Is this the Pro version or the free version of SAS?

 

*note The free version of Revo does not remove 64bit applications as it has no native 64bit support.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×