Jump to content

Search the Community

Showing results for tags 'rogue.ieantivirus'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News and Announcements
    • SUPERAntiSpyware Blogs
  • SUPERAntiSpyware Free Edition and SUPERAntiSpyware Professional
    • Frequently Asked Questions
    • General Questions
    • SUPERAntiSpyware Centrally Managed Solution
    • Marketing and Promotion
    • Suggestions
    • False Positives
  • Malware Removal
    • Malware Removal Discussion
    • Malware Diagnosis and Help
  • SUPERAdBlocker
  • SUPERAntiSpyware Pre-Release
  • Other
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. When I scan my drives SAS keeps on detecting something called rogue.ieantivirus but there's nothing like that in the folder it says its in. Actually there's only 1 folder in that folder and this thing isn't there. I've scanned several times. It keeps on saying its going to clean it out, and needs to restart which it does, and on the next scan there it is again. Anybody else experiencing this? Other AV scans don't detect this mysterious file. My computer has been acting very strange not resolving DNS addresses among other things. Something may be blocking C:\Windows\explorer.exe as it doesn't start when the computer starts. I have to start it using Task Manager, File, Open then things look normal.
×