Jump to content
Stu2017

Only 1 result after a full scan

Recommended Posts

Stu2017   

Good Morning

New here!...Using Window 10 Pro Version: 1709 (OS build 16299.19). Internet Explorer Version: 11.15.16299.0/Update Versions: 11.0.47 (KB4040685). I run the free version of SUPERAntiSpyware on both. I have updated to version 6.0.1240 a few weeks ago. When I run a full scan, I now get 1 item to delete...Before the update it was sometimes as high as 250 items I had collected over a week to delete. I thought something had changes with the update and continued to do my weekly scans...scoring 1 item to delete at the completion of each scan. A few days ago I installed and just opened a few webpages using google Chrome on 1 laptop. In that short period of time I collected 50 adware items and all(except 1) addressed as Chrome items in the report. The other laptop did not have chrome installed and today reported 1 adware item...So my question is simply. Why do I only see 1 item collected in a week's use of Internet Explorer 11, which is my normal browser on both laptops?

Please see attachment and in anticipation of an answer...thank you

upload.PNG

Share this post


Link to post
Share on other sites

Depends on your browser setup and which sites you visit, some sites have no cookies others like the news sites have a ton.

Your browser may also be designed to delete cookies automatically or open in private mode, either way the cookies aren't a major problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×