Jump to content
jadinolf

Constant error message during scan

Recommended Posts

This is a Pro Version that has been installed since 2012 and has done several scans every day since then.

I have never gotten an error message before and am coming to you for help because I don't have a clue what to do.

This is a Windows 7 x64 computer and I have completely uninstalled SAS and reinstalled with the same results.

I have not installed any new programs yesterday or today.

Anyone have any idea what my next move should be?

Thanks

 

SAS.jpg

Share this post


Link to post
Share on other sites

Thank you for contacting us. We have located the issue and it was an error with our morning update. We will be releasing the new update to fix the issue in less than an hour.

Regards,

SUPERAntiSpyware Customer Service

Share this post


Link to post
Share on other sites

Well, thanks to both of you for your replies.

That's good news and a relief for me and many others, I'm sure.

Most appreciated.

Enjoy the weekend.

Share this post


Link to post
Share on other sites
Just now, geoff said:

Thanks for the quick report jadinofl!

I was afraid no one would see my post so I'm surprised when I got responses.

Waiting for the update now.:)

Share this post


Link to post
Share on other sites

Hi jadinolf,

The update was released a little bit ago -- please restart the program and check for updates and you should be good to go!

Regards,

Geoff

Share this post


Link to post
Share on other sites

Sometimes it takes a bit for our CDN to get the update out.  Be watching for "Database Version 13944" -- it's the latest and greatest.

13944.png

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×