Jump to content

Recommended Posts

rayh78   

Recently had an update to superantispyware, and also recently had made some changes to Chrome brower. Just change a few privacy settings. Dont think any of these caused a problem but wanted to mention.

Anyway have been using superantispyware for years. Always seemed to work and never any problems.

But now it never finds any problems to delete.  I go to the same sites each day I have for years. And every day used to do a scan and it would always find something to delete.

But now nothing. I also tried to reinstall the program and same result.

Could the update have made the program useless?

Thanks for any suggestions.

Share this post


Link to post
Share on other sites
rayh78   
16 minutes ago, GuiltySpark said:

It could be that there is / are no problems to find. Are tracking cookies still detected?

No nothing found.

But one of the things I think I changed on Chrome was to delete cookies when I closed browser.

Share this post


Link to post
Share on other sites

Then that's probably why nothing is getting detected, I have a similar setup with Pale Moon browser. Just make sure you are using an AV in conjunction with SAS as they may search for different things.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×