Sign in to follow this  
Followers 0
rfilippo

Threat Removal

34 posts in this topic

That's good but which one of the extensions was it?

 

You'd have to enable each one individually and run the browser for a while each time to see which particular extension causes it.

 

Or you could just leave it alone :) choice is yours.

 

Problem solved closing thread.

 

(if the problem comes back and you want this thread re-opened please PM either myself or Customer Service).

 

Thanks. ;)

Share this post


Link to post
Share on other sites

I tested that site out and that's just the way the site works, it throws other vids you may like in your face if you click beside that 'overlay' window it will disappear.

The code that causes it is built into the site;

<div id="modal" class="modal"><div id="below-articles">
<div style="margin-left:5px; font-size:1.15em; font-weight:400; text-transform:uppercase; font-family:'Roboto Slab'; color:#3d3d3d; margin-bottom:2px;">You May Like</div>
<div id="rc_16597_m16598_responsive-unit-pt-10"><script async="" src="http://api.revcontent.com/respond/serve.js.php?source=16597&msource=16598&dl_cxr=4x3&d_cxr=4x3&t_cxr=4x3&p_cxr=2x3&provider=0&brand_label=Sponsored by RevContent&brand_pos=bottom_right&type=responsive-unit-pt-10&key=66985666433cc415aa728c945fd534b0364&ssl=0&pubid=6698&widget=0&hc=333333&bc=bbbbbb&c=1416506623228&width=1423&bts=16597&pu=http%3A//thedudes.club/videos/" type="text/javascript"></script></div>
<script type="text/javascript">(function(){var source=16597;var msource=16598;var type="responsive-unit-pt-10";var key="66985666433cc415aa728c945fd534b0364";var ssl="0";var pubid=6698;var widget=0;var hc="333333";var bc="bbbbbb";var dl_cxr="4x3";var d_cxr="4x3";var t_cxr="4x3";var p_cxr="2x3";var provider=0;var brand_label="Sponsored by RevContent";var brand_pos="bottom_right";var bts=16597;var pu=new String(document.referrer||top.location.href||document.URL).substr(0,700);var el=document.createElement("script");el.type="text/javascript";el.src="http://api.revcontent.com/respond/serve.js.php?source="+source+"&msource="+msource+"&dl_cxr="+dl_cxr+"&d_cxr="+d_cxr+"&t_cxr="+t_cxr+"&p_cxr="+p_cxr+"&provider="+provider+"&brand_label="+brand_label+"&brand_pos="+brand_pos+"&type="+type+"&key="+key+"&ssl="+ssl+"&pubid="+pubid+"&widget="+widget+"&hc="+hc+"&bc="+bc+"&c="+(new Date()).getTime()+"&width="+document.documentElement.clientWidth+"&bts="+bts+"&pu="+escape(pu);el.async=true;document.getElementById("rc_16597_m16598_responsive-unit-pt-10").appendChild(el);})();</script></div></div>

It's not malware so you're ok :) :)

Share this post


Link to post
Share on other sites

That's weird because my son was doing a project on Springsteen for school and we used that site from my computer and I never got the tabs. I ran SAS scan and it found 42 threats. I removed them, rebooted tried NationalWriteYourCongressman.com and the warning boxes are back as I am typing this.  It happens on every site I go to

Share this post


Link to post
Share on other sites

I am so sorry I didn't respond sooner but I had the flu. I went into IE and deleted some garbage, ran more scans and I got rid of the warning box. What I ended up with was ad trackers I think. Every site I went into had ads across the page from Coupon Factor. I found the extension for it and deleted it, ran SAS and found about 50 threats, removed them. Coupon Factor is gone but now it's a different ad service. I couldn't find anything on the system so I deleted Chrome and reinstalled it but it's the same. I added Adblock and when I visit a site it blocks about 50 ads but there is still one like coupon factor on the page. I ran adware cleaner but it didn't find anything, nor did malwarebytes. SAS always finds and removes about 50 threats after each site I visit

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0