Jump to content


Photo

Problem with updates?


  • Please log in to reply
81 replies to this topic

#1 ky331

ky331

    Member

  • Members
  • PipPip
  • 17 posts

Posted 17 February 2012 - 02:51 PM

Today (2/17/12) I had problems trying to download the SAS definition update on two separate machines. In both cases, the SAS updater downloaded the update file multiple times (twice on one machine, 10 times on the other)... each time seemingly successful (as evidenced by a green check-mark)... but ultimately, generating a RED: Definitions Update ERROR - FAILED.

(Downloading the separate Definition Installer program worked.)

Since it happened on two separate systems, I don't think it's just a "quirk".

#2 eagleeye

eagleeye

    Newbie

  • Members
  • Pip
  • 6 posts
  • LocationUSA

Posted 17 February 2012 - 03:26 PM

This same issue happened to me about 10 minutes ago. Any ideas as to the problem or how to resolve, SAS staff?

Thanks.
Regards,

PC

#3 rslade70

rslade70

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 17 February 2012 - 04:00 PM

Same thing just happened to me....running new version, last updated 16 days ago. It goes through downloading all the updates and one gets "Checking for Definition Updates Failed".....and one gets "Defintions Update Error" (by the way, the word Defintions is actually spelled this way by the software where it says the update error)....All others are green, but does not update.

#4 Nightcap

Nightcap

    Advanced Member

  • Members
  • PipPipPip
  • 98 posts
  • LocationAtlanta, GA

Posted 17 February 2012 - 04:02 PM

Tried several times to update today, with the same result as the posters above.

#5 gail22

gail22

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 17 February 2012 - 04:27 PM

I have the exact same problem.

At first, I thought maybe my anti-logger was starting to block SAS, but I was able to turn off the anti-logger (after an eternity of trying to remember its password), and still, SAS updates, with the green bars, and then two red bars appear saying "failed" something.

It's bad enough that SAS skips updating for days at a time, but what is the problem THIS time?

I had to buy MalwareBytes to replace SAS, and now I only use SAS to catch cookies, because AVG stopped doing that, because my computer is totally messed up, and maybe the REASON my computer got totally messed up is that some infection got in while SAS was skipping days of updates!

And now I have to figure out what to do about AVG! Uninstall/Reinstall, or try something else completely? I liked AVG.

So Not Happy.

#6 SAS Customer Service

SAS Customer Service

    Advanced Member

  • Moderators
  • 1,018 posts

Posted 17 February 2012 - 05:12 PM

This was caused by a definition deployment issue last night, it's fixed now.

Edit: Apparently not fixed yet, looks like a CDN issue. Thank you for the notifications
Customer Service
SUPERAntiSpyware
www.superantispyware.com

#7 iroc9555

iroc9555

    Member

  • Members
  • PipPip
  • 16 posts
  • LocationVenezuela

Posted 17 February 2012 - 05:25 PM

Thank you Michael.

However. I can not update to version 8259. SAS UI says 8258

http://en.community....t/19437151.aspx

Hernan.

Dim 9200/ XPS 410. C2D 2.40 GHz. 2GB RAM. XP Pro_86 SPk 3. IE 8 & FF 20
Avast!Free 8; CIS 5.12 (Firewall/D+); MBAM Pro; SpywareBlaster; WinPatrol Plus; WOT; SAS pro (on demand)


"We are all ignorant, but we don't all ignore the same things..." Albert Einstein

"When you've excluded the impossible, whatever remains, however improbable, must be the truth..." Sir Arthur Conan Doyle (Sherlock Holmes)


#8 eagleeye

eagleeye

    Newbie

  • Members
  • Pip
  • 6 posts
  • LocationUSA

Posted 17 February 2012 - 05:28 PM

FYI...I just tried to update SAS again at 12:27 p.m....and the problem has still NOT been resolved! Updates fail.
Regards,

PC

#9 mkrubsack

mkrubsack

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 17 February 2012 - 05:29 PM

Tried to update several times. Same behaviour as described above. Definition update fails with the abovementioned ERROR.

#10 ky331

ky331

    Member

  • Members
  • PipPip
  • 17 posts

Posted 17 February 2012 - 05:32 PM

Tried again after "SAS Customer Service" said the problem had been fixed. Not for me... same result [10 download cycles, then FAILure] as in my post starting this thread.

#11 demonluo

demonluo

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 17 February 2012 - 05:33 PM

update still failed, my SAS definition can't go pass 8256... :-(

#12 Nightcap

Nightcap

    Advanced Member

  • Members
  • PipPipPip
  • 98 posts
  • LocationAtlanta, GA

Posted 17 February 2012 - 05:33 PM

Updates still fail with the same error message.

I tried downloading the updates manually and after installing SAS still says: Core 8258 - Trace 6070 (02/16/2012)

SAS version is 5.0.1144

#13 iroc9555

iroc9555

    Member

  • Members
  • PipPip
  • 16 posts
  • LocationVenezuela

Posted 17 February 2012 - 05:56 PM

Ok update 8259 went through successfully.

Attached Files


Hernan.

Dim 9200/ XPS 410. C2D 2.40 GHz. 2GB RAM. XP Pro_86 SPk 3. IE 8 & FF 20
Avast!Free 8; CIS 5.12 (Firewall/D+); MBAM Pro; SpywareBlaster; WinPatrol Plus; WOT; SAS pro (on demand)


"We are all ignorant, but we don't all ignore the same things..." Albert Einstein

"When you've excluded the impossible, whatever remains, however improbable, must be the truth..." Sir Arthur Conan Doyle (Sherlock Holmes)


#14 SAS Customer Service

SAS Customer Service

    Advanced Member

  • Moderators
  • 1,018 posts

Posted 17 February 2012 - 05:58 PM

Everyone else updating now?
Customer Service
SUPERAntiSpyware
www.superantispyware.com

#15 GuiltySpark

GuiltySpark

    Volunteer Mod

  • Moderators
  • 1,016 posts
  • LocationThe Space Between Two Points

Posted 17 February 2012 - 06:13 PM

8259 here now too cheers.

                                                                                                           Using No Way - As Way, Having No Limitation - As Limitation.


                                                                                                                         Techstep123                            http://tgigeeks.net/

 

                                                                                                                         Anonysome Emporium                                T.I.M


#16 mkrubsack

mkrubsack

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 17 February 2012 - 06:19 PM

Worked for me just now!

#17 ky331

ky331

    Member

  • Members
  • PipPip
  • 17 posts

Posted 17 February 2012 - 06:22 PM

8259 !! Finally. Downloaded (only) once, and installed properly. Mazel Tov :-) and thanks for fixing it.

#18 Nightcap

Nightcap

    Advanced Member

  • Members
  • PipPipPip
  • 98 posts
  • LocationAtlanta, GA

Posted 17 February 2012 - 06:41 PM

Yes, everything is working OK now! Thanks for the fix.

#19 alicecooper6

alicecooper6

    Member

  • Members
  • PipPip
  • 11 posts

Posted 17 February 2012 - 09:41 PM

Its NOT fixed! Tried it now several times,still says definitions failed! That was at 4:30p,m 02/17/2012

#20 alicecooper6

alicecooper6

    Member

  • Members
  • PipPip
  • 11 posts

Posted 17 February 2012 - 09:42 PM

Everyone else updating now?



NOT FIXED!!! Tried at 4:30pm.still fails to download. Problem NOT fixed!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users