ky331

Problem with updates?

82 posts in this topic

Today (2/17/12) I had problems trying to download the SAS definition update on two separate machines. In both cases, the SAS updater downloaded the update file multiple times (twice on one machine, 10 times on the other)... each time seemingly successful (as evidenced by a green check-mark)... but ultimately, generating a RED: Definitions Update ERROR - FAILED.

(Downloading the separate Definition Installer program worked.)

Since it happened on two separate systems, I don't think it's just a "quirk".

0

Share this post


Link to post
Share on other sites

This same issue happened to me about 10 minutes ago. Any ideas as to the problem or how to resolve, SAS staff?

Thanks.

0

Share this post


Link to post
Share on other sites

Same thing just happened to me....running new version, last updated 16 days ago. It goes through downloading all the updates and one gets "Checking for Definition Updates Failed".....and one gets "Defintions Update Error" (by the way, the word Defintions is actually spelled this way by the software where it says the update error)....All others are green, but does not update.

0

Share this post


Link to post
Share on other sites

I have the exact same problem.

At first, I thought maybe my anti-logger was starting to block SAS, but I was able to turn off the anti-logger (after an eternity of trying to remember its password), and still, SAS updates, with the green bars, and then two red bars appear saying "failed" something.

It's bad enough that SAS skips updating for days at a time, but what is the problem THIS time?

I had to buy MalwareBytes to replace SAS, and now I only use SAS to catch cookies, because AVG stopped doing that, because my computer is totally messed up, and maybe the REASON my computer got totally messed up is that some infection got in while SAS was skipping days of updates!

And now I have to figure out what to do about AVG! Uninstall/Reinstall, or try something else completely? I liked AVG.

So Not Happy.

0

Share this post


Link to post
Share on other sites

This was caused by a definition deployment issue last night, it's fixed now.

Edit: Apparently not fixed yet, looks like a CDN issue. Thank you for the notifications

0

Share this post


Link to post
Share on other sites

FYI...I just tried to update SAS again at 12:27 p.m....and the problem has still NOT been resolved! Updates fail.

0

Share this post


Link to post
Share on other sites

Tried again after "SAS Customer Service" said the problem had been fixed. Not for me... same result [10 download cycles, then FAILure] as in my post starting this thread.

0

Share this post


Link to post
Share on other sites

Updates still fail with the same error message.

I tried downloading the updates manually and after installing SAS still says: Core 8258 - Trace 6070 (02/16/2012)

SAS version is 5.0.1144

0

Share this post


Link to post
Share on other sites

]I thought that was a problem and reinstall and came out notice of new version but the number is now 5.01144(same). sascore64.exe not is in task manager.i have superantispyware pro

0

Share this post


Link to post
Share on other sites

I'm getting the same problem with 5.0.1144/8260. The updater keeps telling me that it is up to date. I take it this is a gremlin of some sort. :-(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now