Jump to content


Photo

SASCore.exe?


  • Please log in to reply
6 replies to this topic

#1 redwolfe_98

redwolfe_98

    Advanced Member

  • Members
  • PipPipPip
  • 118 posts
  • LocationSouth Carolina, USA

Posted 09 July 2010 - 11:42 PM

SASCore.exe is not running on my computer and i am wondering if it is supposed to be running?

i am running SAS-pro build 4.40, in realtime, with win xpsp3..

win xpsp3, "windows firewall", avira 13 premium, SSM, RegDefend


#2 SUPERAntiSpy

SUPERAntiSpy

    Site Admin

  • Administrators
  • 3,809 posts
  • LocationEugene, OR

Posted 09 July 2010 - 11:54 PM

SASCore.exe is not running on my computer and i am wondering if it is supposed to be running?

i am running SAS-pro build 4.40, in realtime, with win xpsp3..


Not needed yet for 32-bit :)

#3 redwolfe_98

redwolfe_98

    Advanced Member

  • Members
  • PipPipPip
  • 118 posts
  • LocationSouth Carolina, USA

Posted 10 July 2010 - 12:56 AM

thanks :)

win xpsp3, "windows firewall", avira 13 premium, SSM, RegDefend


#4 hayc59

hayc59

    Advanced Member

  • Members
  • PipPipPip
  • 122 posts
  • LocationI'm Your Huckleberry!

Posted 22 August 2011 - 06:35 PM

Ok after seeing and reading so many threads here and at BBR forum
http://www.dslreport...re-SASCORE.EXE-
about this SAS core thing.. I decided to run
a Hijackthis exe.
I have Windows XP home running with all the updates
and the latest version of SUPERAntispyware 5.0
I two have it running and was wondering also
See image**
Posted Image

Posted Image
9.11.01
'Never Forget'
Microsoft® MVP Consumer Security
Moderator-Beta Tester @ Outpost Users Support Forum
Posted Image


#5 redwolfe_98

redwolfe_98

    Advanced Member

  • Members
  • PipPipPip
  • 118 posts
  • LocationSouth Carolina, USA

Posted 22 August 2011 - 07:29 PM

Ok after seeing and reading so many threads here and at BBR forum
http://www.dslreport...re-SASCORE.EXE-
about this SAS core thing.. I decided to run
a Hijackthis exe.
I have Windows XP home running with all the updates
and the latest version of SUPERAntispyware 5.0
I two have it running and was wondering also
See image**
Posted Image

hayc59, what your hijackthis log is showing looks right, for SAS..

i installed SAS build 5.x and, after installing it, "sascore.exe" was running, on my computer..

i am running win xpsp3, the 32-bit version..

win xpsp3, "windows firewall", avira 13 premium, SSM, RegDefend


#6 SUPERAntiSpy

SUPERAntiSpy

    Site Admin

  • Administrators
  • 3,809 posts
  • LocationEugene, OR

Posted 23 August 2011 - 04:51 PM

Leave the default installation alone, that's the bottom line. We install the proper items that NEED to be running to have the most effective scanning and removal. It's really not open to debate - meaning - we need to have things running to do our job.

#7 HiGhGuY

HiGhGuY

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 17 March 2012 - 05:25 PM

Hi I'm wondering about this also... I just installed superantispyware on my computer.... the FREE version which does not include real time scanning/protection. In windows task manager/services, it shows !SASCORE running even when the program superantispyware is NOT. If the free version has no realtime protection and the program is not even running, what need is there for the !SASCORE to be running?

I went to MSCONFIG under services and unchecked it, then restarted, but then even when running program !SASCORE doesn't run. There is no way to stop !SASCORE in the "startup folder" of the start menu OR the startup tab of msconfig. So How can I make it so !SASCORE runs ONLY when superantispyware runs, but is otherwise not running?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users