Rileybiley

Adware.Vundo/Variant-MSFake

3 posts in this topic

The other day I was on the internet when I read somewhere that "Lady Gaga" died. My girlfriend wanted to know if it was true so we searched it up on Yahoo, I clicked the 2nd link and instantly - "Your system has been infected with malicious malware, running free virus scan now" and it started doing a fake virus scan. I shut my computer off with the button before it could finish, but apparently that wasn't enough. The instant I turned my computer back on, I did a Complete Scan with SUPERAntiSpyware and hoped it would work. For the first time EVER, it didn't. Every time I do a virus scan, it tells me I have [Threat Desription] Adware.Vundo/Variant-MSFake [Detected Items] 13. I would do the virus scan, manage/quarantine the items, reboot the computer and then when I log in and do another virus scan, the same 13 are there just like before. Can anyone please help me? I miss my computer :cry:

Riley

0

Share this post


Link to post
Share on other sites

The other day I was on the internet when I read somewhere that "Lady Gaga" died. My girlfriend wanted to know if it was true so we searched it up on Yahoo, I clicked the 2nd link and instantly - "Your system has been infected with malicious malware, running free virus scan now" and it started doing a fake virus scan. I shut my computer off with the button before it could finish, but apparently that wasn't enough. The instant I turned my computer back on, I did a Complete Scan with SUPERAntiSpyware and hoped it would work. For the first time EVER, it didn't. Every time I do a virus scan, it tells me I have [Threat Desription] Adware.Vundo/Variant-MSFake [Detected Items] 13. I would do the virus scan, manage/quarantine the items, reboot the computer and then when I log in and do another virus scan, the same 13 are there just like before. Can anyone please help me? I miss my computer :cry:

Riley

Please post your latest SUPERAntiSpyware scan log here for review.

0

Share this post


Link to post
Share on other sites

I have the exactly same problem, but I only have 1 "Detected Items".

Could someone direct me to a solution, I am using Windows 7 if the information helps. Will post log file later, when I find where it is.

Thanks in advance!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now