Daveski17

Members
  • Content count

    53
  • Joined

  • Last visited

About Daveski17

  • Rank
    Advanced Member
  • Birthday
  1. After updating to database 13047 SAS now detects nothing.
  2. I have two file threats discovered that I'm pretty sure are false-positives. Has anyone else experienced these?
  3. Hello, I'm running the free version 6.0.1204. Does SAS still auto-upgrade or should I download the installer for version 6.0.1206? Thanks, Dave.
  4. Hello, I have used the SUPERAntiSpyware Free edition since about 2008 and it impressed me after only a few months by detecting and removing a trojan Norton had missed. I knew I had malware as the Google filter on the Google translator (in SeaMonkey) alerted me to the fact that malware had passed into my old laptop. Only SAS found the malware though, Norton and Spybot Search & Destroy missed it. After recent problems with false-positives using various AV’s I’ve decided to return to MSE (I run Win 7 x64). As a consequence I was considering upgrading to the full version of SAS. I’ve never tried the trial version. When the real-time protection is enabled would I have the ability to choose any corresponding action to take if malware is detected? What I mean is would I have the ability to override or turn off any automatic quarantining of suspected malware? I would prefer this because if any program detects malware on my computer I like to check with more than one scanner before quarantining to ensure that it isn’t a false positive. Thanks, Dave.
  5. Looks like version 12019 fixed it, cheers. MBAM is still reporting it as a rogue installer.
  6. Yes. I guessed you'd ask me that so I made sure lol.
  7. I scanned again after downloading database 12018 and SAS is still labelling HKU\S-1-5-21-688742335-2297325631-2119768481-1000\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\EXT\STATS\{7545D8C8-F53C-4E2F-8FA0-D248EF4A6E61} as a Trojan.Agent/Gen. MBAM is also still labelling it as a Rogue Installer. Panda and Kaspersky scans still come up negative and I ran Spybot Search and Destroy which also found no trojans or rogue installers.
  8. Thanks for the reply, I will scan again when database 12018 is available, thanks.
  9. An SAS scan on a relative’s (Vista) laptop claimed that a registry entry was a trojan. I didn’t quarantine it as I wasn’t sure, even though MBAM claimed that exactly the same file HKU\S-1-5-21-688742335-2297325631-2119768481-1000\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\EXT\STATS\{7545D8C8-F53C-4E2F-8FA0-D248EF4A6E61} was a ‘Rogue Installer’. I did a complete scan (8 hrs) with Panda AV, which found nothing. Next I scanned with Bit Defender online, F-Secure online, Kaspersky Security Scan and the Microsoft Safety Scanner, all of which discovered nothing. The only thing that I can think of that might be causing this almost certain false positive is that when I originally examined my relative’s laptop I employed a USB mouse originally from a ‘Tech Air 15.6-Inch Laptop Case with Shoulder Strap and Optical USB 2 Button Mouse’ I purchased six months ago. The mouse had never been used in the laptop before and had to install drivers as is normally the case. Previously the mouse had only ever been used on computers running Ubuntu. I’m guessing that MBAM and SAS may be falsely detecting those drivers as malware. Any thoughts anyone?
  10. OK thanks, I'll try and do that.
  11. I keep finding this Trojan.Agent/Gen in the registry about 37 seconds into a Quick and/or Critical Point scan on a relative's Toshiba laptop running x86 Vista HP. I first found it yesterday and SAS is still finding it today. SAS and the database are up to date (11780). I cancelled the scan on both occasions. I also ran MBAM and Panda (quick and full) scans (twice) which claimed the computer was free of malware. I'm pretty convinced it is a false positive. Is anyone else seeing this? Thanks, Dave.
  12. OK, thanks. I've just scanned it and it comes up clean now.
  13. I scanned the installer I got from the direct download site for FotoSketcher 2.96 with avast!, MBAM and SAS on my x86 Vista laptop and it was clean. SAS flagged it has having a PUP on my x64 Win 7 desktop. MSE flagged it as clean. I also ran an MBAM scan which was also clean. When I copied the x86 installer, previously SAS had claimed clean on my Vista computer to my Win 7 machine SAS flagged it as having a PUP! I'm guessing this is a false positive.
  14. I scanned the installer I got from the direct download site for FotoSketcher 2.96 with avast!, MBAM and SAS on my x86 Vista laptop and it was clean. SAS flagged it has having a PUP on my x64 Win 7 desktop. MSE flagged it as clean. I also ran an MBAM scan which was also clean. When I copied the x86 installer, previously SAS had claimed clean on my Vista computer to my Win 7 machine SAS flagged it as having a PUP! I'm guessing this is also a false positive.