jadinolf

Members
  • Content count

    28
  • Joined

  • Last visited

About jadinolf

  • Rank
    Member
  • Birthday 05/13/34

Profile Information

  • Gender
    Male
  • Location
    Southern California
  • Interests
    Computers and playing with my basset hound Fred
  1. I'll be darned. That's a first for me.
  2. Sorry, graphic didn't load. Oh yes, I also installed Spyware Blaster which I haven't used in a long time. Don't know if this helped.
  3. Well, here we go. I Googled PUP and found that they came along with the installation of another program. Looking at when the PUPs started, I checked to see what program I had installed about 5/18/2013 and the closest i could find was Mozbackup on 5/14. I hen located two bits of malware that were installed on 5/14 - White Smoke New Tool Bar and Search Protect by Conduit. They are gone now and today's scan result is shown here. I am usually so careful about installing junk along with good programs. I did not see any of the malware I mentioned during installation of Mozbackup. The malware is gone and so is Mozbackup.
  4. It's a scheduled scan- the first one of the day, which runs at 8:00 A.M. I may have more to report tomorrow morning since I found things that should not have been on my hard drive.
  5. Today there were 8 and I was given the opportunity to delete them so we are making progress.edit: A manual scan was run later and SAS found two PUPs, so the total for the day was again 10. I have 5 computers in use and this is the only one picking up these PUPs.
  6. SAS Pro 5.6.0.1020 For the last three mornings my first scan of the day has found 10 PUPs and I get the message that nothing has been added to Quarantine. Maybe I'm really dumb but I can't figure out how to get rid of them, Any idea why they are there every morning? Never had them before. Thanks
  7. Thanks for the mess, SAS. Now my main (Windows 7) computer will not connect to any server besides gmail- no mail, no Internet. I have 6 SAS Pro licenses. A lot of good they are doing me. If anyone can help me connect to servers, it would be greatly appreciated. I can't seem to do it on my own. Yes, I have uninstalled SAS.
  8. Same here. False positve or a result of today's update? I'd love to get on with my work but scanning all day long sort of slows me down?
  9. Hello Claw. Happy to meet you.
  10. Thanks to all who agreed with me in private messages. I loved hearing from several people who agree with me.
  11. Please excuse me if this has already been brought up. I couldn't find it. I have 5 lifetime licenses. So often, when I turn on one of my computers and leave the room, I come back to find a message that I have missed a scheduled scan. I OK it and wait until the scan is done, or at least until it has started. Is it possibe, to change the program upon start up that the scan could be started without the user manually doing it? Would be very helpful. Thanks for reading.
  12. I have it on all 5 computers and it is working fine. Cannot imagine what's holding up the SAS folks. Maybe tomorrow. (I'm not really a newbie)
  13. Problem solved with registry fix from tech support. Many thanks guys.
  14. Same problem here and I have seen nothing that fixed it. I have a support ticket working but no help. I'm getting so don't like making registry changes that do nothing.